The minimum software and hardware requirements to use the CargoX Platform are as follows: 

  • Internet connectivity
  • Personal computer or a smart device (phone, tablet)
  • A modern web browser (latest version of Chrome and Firefox are officially tested, but any modern browser should do - Brave, Safari, New Microsoft Edge, Opera...).

If you will use a hardware wallet device, verify the minimum requirements with the device manufacturer. Some devices require an administrative privilege on your computer to install drivers and/or use a specific web browser. 

CargoX supports the following blockchain key formats:

  • Keystore
  • Privatekey
  • Mnemonic phrase
  • MetaMask
  • Trezor hardware wallet
  • Ledger hardware wallet
  • BC-Vault hardware wallet

Did this answer your question?